Subject: Re: irtf ao relay specs

From: "Doug Toomey" <[email-masked]>
Date: Tue, 4 Apr 2000 11:08:00 -1000

Hi Chris,

On the IRTF Ao relay.
Part 4 and 5 -  I think that you have the wrong diameters.
they look like radii.  can you check?

Doug

----- Original Message ----- 
From: Chris Shelton <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 12, 2000 12:19 PM
Subject: irtf ao relay specs

| Doug,
| 
| Here are the IRTF AO relay component specs.  I put in dimensions for
| both round and rectangular insertable flats -- your choice.  Let
| me know if this is ok or if you want more.
| 
| I leave for the mainland Wednesday 3/15, go to Germany from there,
| back Tuesday 4/4.  Let's talk about what you want done in the
| few days left.
| 
| Chris
| 
| Common specs
|   1/4 wave p-v at 633 nm at full aperture
|   1/8                       half aperture
|   1/10                      quarter aperture
|   All size dimensions +/- 0.2 mm.
|   Material: zerodur or silica, vendor's choice.
| 
| Part 1
|   Round flat mirror
|   114 mm clear aperture
|   134 mm part diameter
|   22 mm min thickness
| OR
|   Rectangular flat mirror
|   106 x 72 mm clear aperture
|   126 x 92 mm part size
|   21 mm min thickness
| 
| Part 2
|   Round flat mirror
|   66 mm clear aperture diameter
|   86 mm part diameter
|   14 mm min thickness
| 
| Part 3
|   Round flat mirror
|   126 mm clear aperture diameter
|   146 mm part diameter
|   24 mm min thickness
| OR
|   Rectangular flat mirror
|   112 x 80 mm clear aperture
|   132 x 100 mm part size
|   22 mm min thickness
| 
| Part 4 and Part 5
| Off-axis parabolas (two identical parts)
| 
|   1914.3 mm focal length +/- 1%
|   8 degree off-axis angle +/- 0.1 degree 
|   267.72 mm decenter +/- 1%
|   64 mm clear aperture
|   84 mm part diameter
|   14 mm min thickness
| 
| The focal length, off-axis angle and decenter values are not
| independent, 
| but are related by
| 
|   decenter = focal length * 2*sin(angle) / (1 + cos(angle))
|

---

From: "Doug Toomey" <[email-masked]>
Date: Tue, 4 Apr 2000 11:10:41 -1000

Hi,

could you please verify the coordinates of the optics in the 
mechanical design.  I want to make sure that we are all on the
same version.

Doug

Below you'll find coordiante information taken from the latest raytrace in our cad system.
This information should be verified for its correctness by the optical engineer.
 
Notes: a) The first focal plane, located near Fold 2, was taken as the origin of coordinates.
          b) Dimension are in inches.
          c) Coordinate information is always with respect to the center/vertex of the optical
              element indicated in the raytrace by a crosshair.
 
A) First focal plane  ( 0, 0, 0)
 
B) Fold 2                ( -3.331927, 0, 0.433401)
 
C) Fold 1                (39.46448, 4.419417, 0.433401)
 
D) Fold 3                (39.46448, 0, 0.433401)
 
E) OAP 1                (75.10334, 0, -9.759044)
 
F) OAP 2                (73.22512, 0, -0.3883072)
 
G) DM                    (-16.00922, 0, -10.69548)
 
H) 2nd focal plane   (39.46448, -41.96457, 0.433401)
 
I) Primary               (39.46448, 49.39681, 0.433401)
 
J) Secondary          (39.46448, 325.8151, 0.433401)
 
It was observed in the raytrace that some of the elements, notably the flats, do not have enough
oversize. In order for us to start designing the mounts for all the optics, it is of primary importance
to have ALL THE FINAL SIZES FOR THE OPTICS.

---

From: "Doug Toomey" <[email-masked]>
Date: Fri, 7 Apr 2000 11:11:38 -1000

Hi Chris,

I sent your reply along to the Mech Engs.  I will talk to them about the
coordinate system.  They always seem to make up their own.  Sorry for the
extra work.

Not sure what the ~.01 errors are but the spec on the oap focal length 
Tolarence is about 10 mm so I doubt that it matters.

Yes I got the specs for the mirrors and have sent those the the ME.  I am
trying to finalize the purchase.  One vendor I am talking to has asked:

How well to the two off-axis distances have to match?
What alignment accuracy is required?

He is proposing pyrex since the cost of a zerodur or ule blank
is about $12k.

He is very comfortable with lambda/20 optics and has built
much harder things.  He sounds pretty good.

He would give us raw interferograms.  Is that OK?
1:6 aspect ratio.

Who would you have flats made by?

I agree that we are pretty much done on the Relay optics
aside from the few odd questions like those above.
Go ahead and bill on the Relay.

I would love to get going on the WFS optics.  I have asked the
ME for an envelope drawing.  I will forward that as soon as I get it.
Do you want to get together to talk about the WFS?

Doug

----- Original Message ----- 
From: Chris Shelton <[email-masked]>
To: Doug Toomey <[email-masked]>
Sent: Friday, April 07, 2000 2:03 AM
Subject: Re: irtf ao relay specs

| > Hi Doug,
| 
| > I have converted optics units and coordinates into the apparent units and coordinates
| > of your email and tabulated the result with your email, below.  The conversion I used
| > was
| >   email_z = optics_y + 11.01
| >   email_x = optics_x - 1002.40
| >   email_y = -optics_z + 1254.68,
| > where all these dimensions are in mm.
| 
| > The agreement between the converted raytrace coordinates and your email is within 0.001 inch except for
| > your z coordinate of OAP1 (collimator), which differs by 0.010 inch, and your z coordinate of OAP2
| > (camera), which differs by 0.014 inch (see listing).  This sounds good enough to fly with to me.
| >
| > The detective work to figure out the coordinate transformation, the conversion of the coordinates and
| > this write up took about 5 hours.  Had we been using the same coordinate system, it would have taken
| > about 1 hour.  When you and I first talked last August, we discussed coordinates systems, and I believe
| > we agreed on a right-handed system with the origin at the primary vertex with z along the optic axis
| > pointing down.  This is a fairly standard system for large telescopes.  It was also the system used in
| > John Raynor's file spex2tel.zmx that you gave me about the same time.  That he and I had independently
| > picked the same coordinate system was reassuring, and I thought that we had a standard.
| >
| > While I sympathize with those machinists and mechanical designers who prefer to work in inches, and don't
| > take a strong stand on the mm vs inches issue, can we at least agree on an origin and axes direction?  It
| > doesn't take too long or a lot of neurons to convert between mm and inches, but the rotations and offsets
| > make for a lot of slow manual labor.  Of course, if you standardize the units, that can only help too.
| >
| > Regarding the request for final sizes for the optics, I'm assuming that you have already relayed these to
| > your mechanical designer, per the email I sent before going to Munich.  Let me know if that isn't so, or
| > if there is anything else I need to do on the relay.  You and I would both like to close off the AO relay
| > phase.
| 
| > We also need to talk about the WFS layout.  I will get started on the non-folded WFS optics now, which
| > should give you a chance to think about envelope dimensions for the WFS.
| 
| > Cheers,
| 
| > Chris Shelton
| 
| >
| > Doug Toomey wrote:
| > Hi,
| > could you please verify the coordinates of the optics in the
| > mechanical design.  I want to make sure that we are all on the
| > same version.
| > Doug
| > Below you'll find coordiante information taken from the latest raytrace in our cad system.
| > This information should be verified for its correctness by the optical engineer.
| > Notes: a) The first focal plane, located near Fold 2, was taken as the origin of coordinates.
| >           b) Dimension are in inches.
| >           c) Coordinate information is always with respect to the center/vertex of the optical
| >               element indicated in the raytrace by a crosshair.
| > A) First focal plane  ( 0, 0, 0)
| >    Surface 13              0.000, 0.000, 0.000
| >
| > B) Fold 2                ( -3.331927, 0, 0.433401)
| >    Surface 10              -3.332, 0.000, 0.433
| >
| > C) Fold 1                (39.46448, 4.419417, 0.433401)
| >    Surface 6               39.464, 4.420, 0.433
| >
| > D) Fold 3                (39.46448, 0, 0.433401)
| >    Surface 25            39.464, 0.000, 0.433
| >
| > E) OAP 1                (75.10334, 0, -9.759044)
| >    Surface 15              75.103, 0.000, -9.769
| >
| > F) OAP 2                (73.22512, 0, -0.3883072)
| >    Surface 21              73.224, 0.000, -0.374
| >
| > G) DM                    (-16.00922, 0, -10.69548)
| >    Surface 18             -16.009, 0.000, -10.695
| >
| > H) 2nd focal plane   (39.46448, -41.96457, 0.433401)
| >    Surface 27            39.465, -41.965, 0.433
| >
| > I) Primary               (39.46448, 49.39681, 0.433401)
| >    Surface 1              39.465, 49.397, 0.433
| >
| > J) Secondary          (39.46448, 325.8151, 0.433401)
| >    Surface 2              39.465, 325.815, 0.433
| > It was observed in the raytrace that some of the elements, notably the flats, do not have enough
| > oversize. In order for us to start designing the mounts for all the optics, it is of primary importance
| > to have ALL THE FINAL SIZES FOR THE OPTICS.
| >
| 
|

---

From: Chris Shelton <[email-masked]>
Date: Tue, 04 Apr 2000 17:56:36 -0700

Doug,

You are correct, the "diameters" are radii.  Here are
corrected figures for parts 4 and 5.

Chris

Part 4 and Part 5
Off-axis parabolas (two identical parts)

    1914.3 mm focal length
    267.72 mm decenter
    128 mm clear aperture
    148 mm part diameter
    25 mm min thickness (for 6:1)

---

From: Chris Shelton <[email-masked]>
Date: Fri, 07 Apr 2000 05:03:42 -0700

> Hi Doug,

> I have converted optics units and coordinates into the apparent units and coordinates
> of your email and tabulated the result with your email, below.  The conversion I used
> was
>   email_z = optics_y + 11.01
>   email_x = optics_x - 1002.40
>   email_y = -optics_z + 1254.68,
> where all these dimensions are in mm.

> The agreement between the converted raytrace coordinates and your email is within 0.001 inch except for
> your z coordinate of OAP1 (collimator), which differs by 0.010 inch, and your z coordinate of OAP2
> (camera), which differs by 0.014 inch (see listing).  This sounds good enough to fly with to me.
>
> The detective work to figure out the coordinate transformation, the conversion of the coordinates and
> this write up took about 5 hours.  Had we been using the same coordinate system, it would have taken
> about 1 hour.  When you and I first talked last August, we discussed coordinates systems, and I believe
> we agreed on a right-handed system with the origin at the primary vertex with z along the optic axis
> pointing down.  This is a fairly standard system for large telescopes.  It was also the system used in
> John Raynor’s file spex2tel.zmx that you gave me about the same time.  That he and I had independently
> picked the same coordinate system was reassuring, and I thought that we had a standard.
>
> While I sympathize with those machinists and mechanical designers who prefer to work in inches, and don’t
> take a strong stand on the mm vs inches issue, can we at least agree on an origin and axes direction?  It
> doesn’t take too long or a lot of neurons to convert between mm and inches, but the rotations and offsets
> make for a lot of slow manual labor.  Of course, if you standardize the units, that can only help too.
>
> Regarding the request for final sizes for the optics, I’m assuming that you have already relayed these to
> your mechanical designer, per the email I sent before going to Munich.  Let me know if that isn't so, or
> if there is anything else I need to do on the relay.  You and I would both like to close off the AO relay
> phase.

> We also need to talk about the WFS layout.  I will get started on the non-folded WFS optics now, which
> should give you a chance to think about envelope dimensions for the WFS.

> Cheers,

> Chris Shelton

>    Surface 13              0.000, 0.000, 0.000
>
>    Surface 10              -3.332, 0.000, 0.433
>
>    Surface 6               39.464, 4.420, 0.433
>
>    Surface 25            39.464, 0.000, 0.433
>
>    Surface 15              75.103, 0.000, -9.769
>
>    Surface 21              73.224, 0.000, -0.374
>
>    Surface 18             -16.009, 0.000, -10.695
>
>    Surface 27            39.465, -41.965, 0.433
>
>    Surface 1              39.465, 49.397, 0.433
>
>    Surface 2              39.465, 325.815, 0.433

---

From: Chris Shelton <[email-masked]>
Date: Fri, 07 Apr 2000 17:49:56 -0700

Hi Doug,

> Tolarence is about 10 mm so I doubt that it matters.

The error is on decenter, so I'll check the sideways tolerance when I'm wading
in zemax next.  My guess is 0.010 inch = 0.25 mm of decenter translates to
1/100 wave of astigmatism.  DM will eat it, and you'd never see it anyway.

This is the off-axis decenter; when you are tuning an OAP, you move in and out on
this axis (or the off-axis angle, no diff), to null astigmatism.  If you embed the OAPs
in an AO system, bolting the mirror at the nominal position works fine, and you can
let the AO eat any residual astigmatism from being off-nominal.

> How well to the two off-axis distances have to match?

If they don't match, the plate scale changes a bit, no biggie.  If they are off nominal
absolutely (each mirror vs its own spec), the pupil mapping is off, which is painful
when you get to 1/8 of a subaperture size.  Is this a five-ring curvature system?
Guessing that it is, that's nine subaps across the pupil, so 1/72 is the pupil reg
tolerance.  So 1% is a good spec on focal length tolerance, and each OAP should
meet it independently of the other.  No matching spec needed.

> What alignment accuracy is required?

A mm on positional accuracy, 0.1 degree in off-axis angle,
0.5 degree in clocking (spinning the mirror in its holder).

> He would give us raw interferograms.  Is that OK?

Sure.

> Who would you have flats made by?

Doesn't matter a whole lot.  Maybe the OAP guy would bid on knocking them off.
Anything close to stock, you could order next bigger from Melles Griot and have
them size them down.  I've ordered big flats from Melles Griot, but you can probably
do better on price to contact the optics job shops directly.  There are a ton of
them on optics alley (Edinger Ave. in Orange Co., CA), close to the Newport and
Melles Griot home offices there.  As of two years ago, Melles Griot couldn't do
enhanced silver -- I had some of their mirrors stripped and recoated at Denton, who
can do good enhanced silver.  You can always do coating separately from fab; not
a bad idea, since Denton does the best coatings, and is not a fab house.  If you want
some names, I can suggest some, although all I'd really do is look at old POs and in the
Laser Focus Buyer's Guide, and ask the CHARA, Palomar and JPL interferometer folks
about their recent experiences, as they have bought a lot of parts in the last year.

> Go ahead and bill on the Relay.

Hey, thanks, will do.  It's been fun so far.

> Do you want to get together to talk about the WFS?

Yep, say, after I have a chance to digest the soon-to-come envelope
drawings.

On another front, isn't there a meeting coming up about the Gemini AO coronagraph?
It would be a huge favor if you could see your way clear to inviting me, as there is
a guy (Keith Taylor) from Australia that I need to interview with for a possible CELT
job that will be there.  If the job comes through, it should be of benefit to you; I've listed
the NICI job with them (Caltech) as a preexisting committment, plus the job would be
an excellent place to steer instrumentation orders from.

On the issue of how much to say or not say about the 2-mirror concept, that's your call,
and I'll respect your wishes.  I will at some point want to either publish or propose the
concept, but I fully understand that the nici job may not be the place to start it.  Having
said that, if you want a 5 min discussion of the concept, I'd be happy to present it, being
careful not to advocate it for the current design.

Question: would the 2-mirror concept be more attractive to you as an official and paid
upgrade?  I would think that would be a realistic line to draw.  I must say that if I put myself
in Gemini shoes, that I would be exactly neutral.  Do I spend design money on a promising but
untried concept that saves two mirrors and some manufacturing costs, or go with a proven
but expensive 4-mirror concept?  As an optical designer, I know the thing will work (it
feels right and has good math both), but is that enough to justify changing course on a
fairly large project already underway?  Hey, at least I give you choices.

Hasta,

Chris