Subject: Re: Services Contract

From: Chris Kaukali <[email-masked]>
Date: Tue, 21 Sep 1999 09:03:52 -1000 (HST)

Hi Dr. Shelton,

The Taxation Office seems to be the only office that gets things done
quickly!  Please fill in the ID number on the contract.  You will also
need to get the tax clearance taken care of if you haven't already.  I
think I faxed the instructions on how to do that to you.  If you need
assistance, or if your lawyer has any questions, please contact me via
email or phone, 808-956-7271.  Thanks.

Chris Kaukali
Administrative Officer

On Mon, 20 Sep 1999, Chris Shelton wrote:

> Chris, Karan,
> 
> The GE ID number has arrived.  It is
> 
> GE ID 30117364
> 
> Shelton, Jean Christopher
> DBA Carpe Photon
> PO Box 323
> Paauilo, HI 96776
> 
> Thank you for the IRTF contract.  It looks fine to me.  I will
> pass it by my lawyer tomorrow then return it, also tomorrow.
> 
> Chris Shelton
> 
> Carpe Photon
> [email-masked]
> 808 881-3817 (Keck office)
> 
>

---

From: Buzz Graves <[email-masked]>
Date: Tue, 12 Oct 1999 11:04:10 -1000

Chris,

We have some interesting ideas which are heavily dependent on 
atmospheric statistic.  Is there anyway we could get our hands on a 
time series of open loop AO WFS data taken with your AO system.  A 
few minutes would be great.  It sort of related to wavefront 
propagation and evolution across the pupil.  The larger diameter the 
telescope the more interesting.

I have looked over your IRTF AO design.  Looks good.  Sometime we 
need to start on the WFS package.

Aloha,

Buzz