Subject: Re: stuff

From: Chris Shelton <[email-masked]>
Date: Wed, 02 Aug 2000 09:09:53 -0700

Hi Doug,
The IRTF sphere with a little cylinder has

  1620    1640.8  mm radius on the two axes
   810     820.4  mm focal length
  1.235   1.219   diopter power (eyeglass style prescription)
     0.0156       diopter cylinder (eyeglass style prescription)
   
Its diameter can be 2.00 inch.  The clear aperture needed is
22 mm for a 10 arcsec working space (the WFS field stop is
about 5 arcsec, coming *after* this part), and 30 mm diam
for a 20 arcsec working space.  Don't know how big Mars is, but
here is a place you can leave room for a big guide object.

The x and y axes can be anywhere on the round part, but should be 
clearly marked.  They are right angles to each other, of course.

Tolerances
  The focal lengths should be +/- 0.5%, except the difference
in x and y focal lengths should be 10.4 +/- 2 mm.

Igis file to come...
Cheers, Chris

> Douglas Toomey wrote:
> 
> Hi,
> 
> for the IRTF:
> 
>  I need the prescription of the mirror that has a little
> cylinder in it so I can talk to vendors.
> 
> 
> For NICI:
> 
> Can you send the igis file of the optics to Jeff at:
> (if the WFS is not finished please send the relay so he can get started.)
> 
> [email-masked]
> 
> 
> Aloha,
> 
> Doug
> 
> 
> 
>

---

From: Chris Shelton <[email-masked]>
Date: Tue, 01 Aug 2000 21:32:28 -0700

Hi Doug,
Will do tomorrow.  Should have it before you all start work.
Chris

---

From: "Douglas Toomey" <[email-masked]>
Date: Tue, 1 Aug 2000 15:54:13 -1000

Hi,

for the IRTF:

For NICI:

[email-masked]

Aloha,

Doug

---

From: "Douglas Toomey" <[email-masked]>
Date: Wed, 2 Aug 2000 09:28:50 -1000

thanks for the stuff.

Doug