Subject: Re: WFS mirror specs

From: Chris Shelton <[email-masked]>
Date: Tue, 03 Oct 2000 15:47:28 -0700

Hey, it's better than mil specs.

The intent was, 10% margin each side, total size increase 20%.  I don't
know a really good way to word it, but it is only on the one side where
there is a small clearance with the return rays that the margin has to be
tightly controlled.  The other three sides are not critical, and the margin
can be increased on these if it makes the vendor happy.  This would make the 
part a little bigger, but might make for a lower quote.  It is the sort of
thing you talk about with the vendor to get the concept straight, then
write up in some cleaner language that both sides have agreed to.  Lemme
know if you want any help on this, in calls, language, whatever.

Chris

Douglas Toomey wrote:
> 
> Hi,
> 
> In the WFS mirror specs for mirror1 one you said:
> 
> "Mirror 1
> WFS Fold mirror
> Flat
> Rectangular
>   58 x 82 mm minimum (10% margin all around clear aperture)
>   14 mm thick, min.
>   51.6 x 73.4 mm clear aperture centered on substrate
>   1/20 wave PV surface accuracy at 633 nm over the clear aperture.
> The clearance between this part and the rays returning from
> the collimating mirror is tight, so attention should be given to
> having a small polishing margin on one of the long sides.
> The vendor may want to make this size part of silica or zerodur
> in order to meet the flatness spec."
> 
> Well that is more or less what you said.
> 
> Does this mean that we need the clear aperture to be closer to the one edge
> than the (82-73.4)/2=4.3mm?
> 
> I am not sure how to reconcile the 10% margin with the clear aperture and
> subtrate size listed.  i.e. 73.4*1.1= 80.74mm and 82*.9=73.8mm
> Since the clear aperture is specified I could omit:
> (10% margin all around clear aperture)
> 
> 
> Doug

---

From: Chris Shelton <[email-masked]>
Date: Tue, 03 Oct 2000 20:57:53 -0700

Depends on the holder.  The glass will clear ok.
Should we talk about this?  I'm at 626 440 9016, observing hours,
or I can call you tomorrow when I get up, let MW pay for it.  Chris

Douglas Toomey wrote:
> 
> HI,
> 
> What I am concerned about is that i am not sure how close
> the clear aperture needs to be to the close edge to work in our
> design.  If they center the clear aperture in the substrate will it
> fit without vignetting?
> 
> Doug
> 
> ----- Original Message -----
> From: Chris Shelton <[email-masked]>
> To: Douglas Toomey <[email-masked]>
> Sent: Tuesday, October 03, 2000 12:47 PM
> Subject: Re: WFS mirror specs
>

---

From: "Douglas Toomey" <[email-masked]>
Date: Tue, 3 Oct 2000 12:05:38 -1000

Hi,

"Mirror 1
WFS Fold mirror
Flat 
Rectangular

Doug

---

From: "Douglas Toomey" <[email-masked]>
Date: Tue, 3 Oct 2000 14:00:31 -1000

HI,

Doug