Subject: AO relay off-axis mirror specifications

From: "Doug Toomey" <[email-masked]>
Date: Thu, 18 May 2000 10:25:29 -1000

Hi,

These are the specs I have come up with for
the parabolas.  Have I missed anything?

Doug
___________________________________________________
AO relay off-axis parabola specifications

Number Required                Quote price for two and four pieces
Focal length                          1914.3mm focal length  +/-  1 %
Conic                                      parabola
Off -axis angle                       8 degrees  +/-  0.1 degree
Off-axis center distance       267.72mm +/- 1%
Off-axis center matching      2 mm
Clear aperture diameter      128 mm
Physical diameter                 168 mm
Minimum thickness               28 mm
Figure accuracy                    Lambda/4 over whole clear aperture
     @0.6328 microns            Lambda/10 for any 40mm sub-aperture
                                                Lambda/20 for any 20mm sub-aperture
Surface roughness               less than     <30 Angstrom RMS                                   
Coating                                  none

Measure and report as built specs for each of the specs above.

Scribe on back of each mirror at the edge to indicate the 
direction of the parent axis.

Required delivery time - less than 3 months

Include shipping to:

NASA IRTF
Institute for Astronomy
2680 Woodlawn Drive
Honolulu HI 96822

For questions contact:
Douglas Toomey
808-974-4214
[email-masked]

---

From: Chris Shelton <[email-masked]>
Date: Thu, 18 May 2000 14:35:06 -0700

Hi Doug,

The specs look fine as is.  Do you want an interferometer pix?

I'll be back the 23rd.

Chris